Bug 449366 - ValueError: 'NoneType' object is not iterable
ValueError: 'NoneType' object is not iterable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 09:27 EDT by Robert Scheck
Modified: 2008-06-02 11:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 11:01:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback of anaconda (111.53 KB, text/plain)
2008-06-02 09:27 EDT, Robert Scheck
no flags Details

  None (edit)
Description Robert Scheck 2008-06-02 09:27:54 EDT
Description of problem:
I've a traceback from during package installation at Anaconda.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.82-1

How reproducible:
No matter, just showed up once.

Actual results:
Error with traceback.

Expected results:
Just working, no error - ever ;-)
Comment 1 Robert Scheck 2008-06-02 09:27:54 EDT
Created attachment 307363 [details]
Traceback of anaconda
Comment 2 Chris Lumens 2008-06-02 11:01:12 EDT
This is due to errors reading your disc.  Did you verify your download and burn
with media check?  If not, please do so.  Regardless, in rawhide we will catch
this error and offer the retry/reboot options.

Note You need to log in before you can comment on or make changes to this bug.