Bug 449385 - iax trunk hangs
iax trunk hangs
Product: Fedora
Classification: Fedora
Component: callweaver (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-06-02 11:35 EDT by Marek Greško
Modified: 2009-07-14 11:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-07-14 11:17:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marek Greško 2008-06-02 11:35:24 EDT
Description of problem:
When I create iax trunk between two callweaver pbx's the channel becomes
unusable after several seconds. I tried make calls from
callweaver-1.2-0.3.rc4.20070822 to callweaver-1.2-0.4.rc5.20071230.fc9. The
callweaver-1.2-0.4.rc5.20071230.fc9 party stop to respond. Even other call could
not be made. Callweaver restart is required.

Version-Release number of selected component (if applicable):

How reproducible:
Make a call through the iax trunk.

Steps to Reproduce:
1. Make a call.
2. Talk to other party.
3. Sudden trunk break.
Actual results:

Expected results:

Additional info:
Comment 1 Marek Greško 2008-06-06 07:20:47 EDT
I tried to build my own callweaver- rpms. That helped.
Comment 2 Bug Zapper 2009-06-09 21:21:23 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 3 Bug Zapper 2009-07-14 11:17:53 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.