Bug 44953 - failed dependencies on e2fsprogs-1.20
failed dependencies on e2fsprogs-1.20
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: e2fsprogs (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-19 00:04 EDT by sean
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-26 11:50:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean 2001-06-19 00:04:57 EDT
Description of Problem:
--rebuild e2fsprogs-1.20 src.rpm. rpm -Fvh e2fsprogs. Won't install for
failed dependencies.

How Reproducible:
see above


Steps to Reproduce:
1. see above
2. 
3. 

Actual Results:
[root@localhost i386]# ls e2fs* 
e2fsprogs-1.20-1.i386.rpm  e2fsprogs-devel-1.20-1.i386.rpm
[root@localhost i386]# rpm -Fvh e2fs*
error: failed dependencies:
	libcom_err.so.2   is needed by rmt-0.4b21-3
	libcom_err.so.2   is needed by dump-0.4b21-3
	libcom_err.so.2   is needed by gnome-utils-1.2.1-5
	libcom_err.so.2   is needed by anaconda-7.1-5
	libcom_err.so.2   is needed by mc-4.5.51-33
	libcom_err.so.2   is needed by gmc-4.5.51-33
	libcom_err.so.2   is needed by mcserv-4.5.51-33
	libe2p.so.2   is needed by dump-0.4b21-3
	libext2fs.so.2   is needed by rmt-0.4b21-3
	libext2fs.so.2   is needed by dump-0.4b21-3
	libext2fs.so.2   is needed by gnome-utils-1.2.1-5
	libext2fs.so.2   is needed by anaconda-7.1-5
	libext2fs.so.2   is needed by mc-4.5.51-33
	libext2fs.so.2   is needed by gmc-4.5.51-33
	libext2fs.so.2   is needed by mcserv-4.5.51-33
[root@localhost i386]# 


Expected Results:


Additional Information:
Comment 1 Florian La Roche 2001-06-26 11:50:05 EDT
From where is this binary rpm you have? Was this provided by Red Hat?
What is the output from "rpm -qplv e2fsprogs-*.i386.rpm"?

Florian La Roche
Comment 2 Florian La Roche 2001-06-29 05:12:14 EDT
This seems to be a non-RedHat rpm, so this should be brought up with
the person who has compiled this rpm.

Thanks,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.