This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 449605 - Add IW_ENCODE_TEMP patch to help airo with 802.1x WiFi connections
Add IW_ENCODE_TEMP patch to help airo with 802.1x WiFi connections
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: wpa_supplicant (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks: 445892
  Show dependency treegraph
 
Reported: 2008-06-02 17:35 EDT by Dan Williams
Modified: 2009-01-20 15:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 15:33:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2008-06-02 17:35:34 EDT
Backport the IW_ENCODE_TEMP patch to RHEL 5's wpa_supplicant package.  It's been
in Fedora since F7 so it's pretty well tested, and it does solve the issue of
the airo driver not being able to connect to 802.1x-enabled WiFi access points.
Comment 1 Dan Williams 2008-06-02 17:36:48 EDT
Very easy to QA as well, and the patch has no impact on drivers other than airo,
because only airo needs/implements the IW_ENCODE_TEMP functionality.
Comment 8 errata-xmlrpc 2009-01-20 15:33:38 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0062.html

Note You need to log in before you can comment on or make changes to this bug.