Bug 449668 - RHEL5.3: update ecryptfs kernelspace to 2.6.26 codebase
RHEL5.3: update ecryptfs kernelspace to 2.6.26 codebase
Status: CLOSED DUPLICATE of bug 457143
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
high Severity high
: beta
: ---
Assigned To: Eric Sandeen
Martin Jenner
: Rebase
: 435610 (view as bug list)
Depends On:
Blocks: 445733
  Show dependency treegraph
 
Reported: 2008-06-02 18:44 EDT by Eric Sandeen
Modified: 2008-10-15 18:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 18:19:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2008-06-02 18:44:47 EDT
A sufficient number of bugs have been fixed upstream to warrant a 2.6.26 rebase
for ecryptfs in RHEL5.3.  I have the bulk of the backporting work done already.

Thanks,
-Eric
Comment 1 Eric Sandeen 2008-06-04 15:59:10 EDT
*** Bug 435610 has been marked as a duplicate of this bug. ***
Comment 2 RHEL Product and Program Management 2008-06-19 10:24:31 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Eric Sandeen 2008-06-27 12:49:09 EDT
Note, this update includes the fix for the fsx mmap corruption problem.

Thanks,

-Eric
Comment 6 Don Zickus 2008-08-22 15:49:50 EDT
in kernel-2.6.18-105.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 7 Don Zickus 2008-09-15 10:17:43 EDT
in kernel-2.6.18-115.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 10 Don Zickus 2008-09-22 13:14:27 EDT
Moving to POST to allow me to pick up the spec file changes.
Comment 13 Linda Wang 2008-10-15 18:19:44 EDT

*** This bug has been marked as a duplicate of bug 457143 ***

Note You need to log in before you can comment on or make changes to this bug.