Bug 449670 - Please update Firefox 3 to RC1 released May 16, 2008
Please update Firefox 3 to RC1 released May 16, 2008
Status: CLOSED DUPLICATE of bug 449745
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 19:14 EDT by David
Modified: 2008-06-04 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 22:12:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David 2008-06-02 19:14:14 EDT
Description of problem:

Please update Firefox 3 to RC1 released May 16, 2008

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michel Alexandre Salim 2008-06-04 22:12:28 EDT

*** This bug has been marked as a duplicate of 449745 ***

Note You need to log in before you can comment on or make changes to this bug.