Bug 4497 - Samba 2.0.5a doesn't create /var/log/samba
Summary: Samba 2.0.5a doesn't create /var/log/samba
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-12 20:23 UTC by Chris Yeo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-12 20:58:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Yeo 1999-08-12 20:23:19 UTC
That pretty much defines it.

Comment 1 Bill Nottingham 1999-08-12 20:58:59 UTC
Actually, samba-2.0.3-<whatever> deleted, /var/log/samba, because
it's %postun is broken. (The %postun in the errata release is too,
it's since been fixed.)


Note You need to log in before you can comment on or make changes to this bug.