Bug 449762 - gdm-user-switch-applet missing configuration option
gdm-user-switch-applet missing configuration option
Status: CLOSED DUPLICATE of bug 440054
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 09:31 EDT by Piergiorgio Sartor
Modified: 2015-07-03 08:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-07 03:10:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2008-06-03 09:31:34 EDT
Description of problem:
I've the gnome-panel set vertically (on the right) and, being the name quite
long, the user-switch applet renders it vertically, occupying quite a lot of
space in the gnome-panel (so that also having the panel horizontal does not
really improve the situation).
The old applet was configurable so that only an icon would appear.
This configuration option seems to be missing with the new applet, even in
gconf-editor.

Version-Release number of selected component (if applicable):
gdm-user-switch-applet-2.22.0-5.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1.
Install applet
2.
Try to configure it so that only the user icon appears
3.
  
Actual results:
Not possible, it seems.

Expected results:
Well, there should be some option to select what will be displayed by the applet.

Additional info:
I file this one here, because there is no gdm-user-switch-applet component in
the selection list.
Comment 1 Nils Philippsen 2008-07-07 03:10:15 EDT

*** This bug has been marked as a duplicate of 440054 ***

Note You need to log in before you can comment on or make changes to this bug.