Bug 449843 - Clone Errata Page - selected items incorrect
Clone Errata Page - selected items incorrect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Lestach
Martin Minar
http://<satellite>/rhn/errata/manage/...
:
Depends On:
Blocks: sat560-lowbug
  Show dependency treegraph
 
Reported: 2008-06-03 16:55 EDT by Partha Aji
Modified: 2016-07-03 20:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:52:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Partha Aji 2008-06-03 16:55:46 EDT
Description of problem:

Issue related to the clone errata page

The previous number of selected items are remembered due to which the next time
you try to clone errata the previous selection is  listed as the number of
selected items


Version-Release number of selected component (if applicable): 510


How reproducible: always


Steps to Reproduce:
1. login to sat 
2. Click on Errata -> Clone Errata
3. Select a channel from the drop down "View errata potentially applicable to:"
and hit view
4. Clone Errata and confirm
5. Click on Errata -> Clone Errata 

  
Actual results:
Notice that the previous selections are still remember (X items selected) even
though that should be 0.
Expected results:
Correct number of selected items..

Additional info:
Comment 1 Brandon Perkins 2008-10-08 11:49:40 EDT
We will deal with this issue when this page is migrated from perl to java.
Comment 2 Todd Warner 2009-02-27 13:02:08 EST
Fix it!
Comment 3 Tomas Lestach 2013-05-30 05:09:33 EDT
The page was migrated to java in the mean time and the the errata do not stay selected.

Switching to ON_QA to go through the QA.
Comment 5 Clifford Perry 2013-10-01 17:52:44 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.