Bug 449844 - rhpl isn't really needed
rhpl isn't really needed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 16:59 EDT by Jeremy Katz
Modified: 2008-09-09 13:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 13:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-06-03 16:59:25 EDT
There's nothing in policycoreutils-gui which actually looks like it needs rhpl.
 It's used for some path finding, but the snippets for finding the python
sitearch would be better to use.

And then one less package would be left requiring rhpl...
Comment 1 Daniel Walsh 2008-09-09 13:28:46 EDT
Fixed in policycoreutils-2.0.49-5

Note You need to log in before you can comment on or make changes to this bug.