Bug 449846 - In Satellite 5.1, when reprovisioning using an activation key that changes the system's base channel, registration fails
In Satellite 5.1, when reprovisioning using an activation key that changes th...
Status: CLOSED DUPLICATE of bug 450954
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
510
All Linux
medium Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Justin Sherrill
:
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2008-06-03 17:17 EDT by Justin Sherrill
Modified: 2009-07-29 09:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 12:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Justin Sherrill 2008-06-03 17:18:59 EDT
Note: the original bug was for bare metal provisioning, this is for
reprovisioning of an existing system. 

In this case we have a reactivation key and an activation key (from the KS), so
we have to decide what to do if the base channels conflict.
Comment 2 Clifford Perry 2008-10-08 12:11:21 EDT

*** This bug has been marked as a duplicate of bug 450954 ***

Note You need to log in before you can comment on or make changes to this bug.