Bug 449853 - Update List, (Un)Select All l dysfunctional on KS pages
Update List, (Un)Select All l dysfunctional on KS pages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
unspecified
All Linux
high Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Steve Salevan
http://<sat>/rhn/kickstart/Activation...
:
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2008-06-03 17:54 EDT by Partha Aji
Modified: 2009-09-10 15:22 EDT (History)
1 user (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:22:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Shannon Hughes 2008-11-19 15:28:00 EST
this looks fixed on sw0.4 and sat530
Comment 2 Steve Salevan 2009-02-12 15:39:10 EST
This looks fixed on 530-re20090206.1, though due to the way package profiles work, there is no Select/Unselect All button for them.  Moving to VERIFIED.
Comment 3 Steve Salevan 2009-07-29 09:42:00 EDT
RELEASE_PENDING from 7/24 build.
Comment 4 Brandon Perkins 2009-09-10 15:22:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.