Bug 449864 - loss of cron
loss of cron
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cronie (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 19:31 EDT by Ray Todd Stevens
Modified: 2008-06-04 05:03 EDT (History)
3 users (show)

See Also:
Fixed In Version: cronie-1.0-7.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 05:03:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2008-06-03 19:31:19 EDT
Did preupgrade and then an upgrade on several machines.   Two of them lost the S
scripts in the rc5.d directory for crond.   This of course causes crond to stop
working.

I noticed it because logwatch stopped working.
Comment 1 Seth Vidal 2008-06-03 22:39:03 EDT
This is more likely due to the change from vixie-cron to cronie. Reassigning
Comment 2 Ray Todd Stevens 2008-06-03 22:58:36 EDT
Interesting.  Wonder if it is not both.   As I understand preupgrade it
downloads the proper packages for the upgrade.   Is it possible that it didn't
know enough to download the cronie package, and so then during the upgrade the
old cron got deleted but the new one not fully installed.

Comment 3 Tomas Mraz 2008-06-04 03:46:36 EDT
But you have cronie rpm installed, don't you?

There is a bug in the scripts in the cronie.spec. Unfortunately fixing it will
not help people which would do upgrade with F-9 release DVD.

But for the preupgrade it would make sense to fix it in F-9 updates anyway.

Note You need to log in before you can comment on or make changes to this bug.