Bug 449875 - Tcl/Tk cannot detect tDOM
Tcl/Tk cannot detect tDOM
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tdom (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 22:08 EDT by Takanori MATSUURA
Modified: 2008-06-09 23:17 EDT (History)
0 users

See Also:
Fixed In Version: 0.8.2-4.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 23:17:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Takanori MATSUURA 2008-06-03 22:08:24 EDT
Directory %{_libdir}/tdom0.8.2 should be %{_libdir}/tcl8.5/tdom0.8.2

Steps to Reproduce:
$ wish
% set package_loading_result(tdom) [catch {package require tdom 0.8}]

Actual results:
1

Expected results:
0
Comment 1 Wart 2008-06-04 13:35:55 EDT
It looks like I missed tdom when updating the Tcl packages to use the new
restricted auto_path.  I'll try to get this fixed soon.
Comment 2 Fedora Update System 2008-06-04 17:29:53 EDT
tdom-0.8.2-4.fc9 has been submitted as an update for Fedora 9
Comment 3 Takanori MATSUURA 2008-06-04 20:55:52 EDT
It works fine.
Thanks.
Comment 4 Fedora Update System 2008-06-06 03:47:19 EDT
tdom-0.8.2-4.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tdom'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-4987
Comment 5 Fedora Update System 2008-06-09 23:17:15 EDT
tdom-0.8.2-4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.