Bug 449877 - segmented list needs nicer formatting
segmented list needs nicer formatting
Status: CLOSED DUPLICATE of bug 445628
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Andy Fitzsimon
Michael Hideo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 22:50 EDT by Christopher Curran
Modified: 2010-11-23 22:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 01:19:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Curran 2008-06-03 22:50:51 EDT
Description of problem:
Segmented lists need some graphical loving. An example of a seglist at the moment.
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.2/html/Virtualization/chap-Virtualization-Configuring_ELILO.html

The warning you get when you build:
WARNING: Unknown tag: seg. This tag may not be displayed correctly

At the moment the space makes list items difficult to differentiate.
Please make it prettier and a bit easier to read. 

Version-Release number of selected component (if applicable):
all

How reproducible:
Use a segmented list. Here's one I prepared earlier.
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.2/html/Virtualization/chap-Virtualization-Configuring_ELILO.html

Steps to Reproduce:
1. open the link
2. scroll down the page until you find the list
3. ???
4. profit
  
Actual results:
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.2/html/Virtualization/chap-Virtualization-Configuring_ELILO.html

Expected results:
something prettier and easier to read

Additional info:
Comment 1 Jeff Fearn 2008-06-04 02:18:28 EDT
This output has already been changed for version 0.34, ensure you test any
css/pdf changes with the test version.
Comment 2 Paul W. Frields 2008-07-21 15:11:00 EDT
Does the original source use the <?dbhtml list-presentation="table"?>
instruction before the <segmentedlist> marker?  We make that unnecessary in
Fedora Docs toolchain with the stylesheet parameter:

<xsl:param name="segmentedlist.as.table" select="1"></xsl:param>

Comment 3 Jeff Fearn 2008-07-21 20:09:15 EDT
(In reply to comment #2)
> <xsl:param name="segmentedlist.as.table" select="1"></xsl:param>

This is how we are doing it. This ticket is assigned to Andy to ensure the
layout of the resulting table is ... perty :)
Comment 4 Jeff Fearn 2008-07-23 01:19:13 EDT

*** This bug has been marked as a duplicate of 445628 ***

Note You need to log in before you can comment on or make changes to this bug.