Bug 449889 - Exception in Anaconda during F9 Live CD install to hard drive
Exception in Anaconda during F9 Live CD install to hard drive
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-04 02:20 EDT by Bill Hensley
Modified: 2008-07-20 14:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 12:03:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Detailed bug report from Anaconda. (25.36 KB, text/plain)
2008-06-04 02:20 EDT, Bill Hensley
no flags Details

  None (edit)
Description Bill Hensley 2008-06-04 02:20:07 EDT
Description of problem:  During installation of Fedora 9 Live CD, in "copying
live image to hard drive", and Exception Occured.  The text is attached.


Version-Release number of selected component (if applicable):


How reproducible:  Several times


Steps to Reproduce:
1.  Boot off Live CD
2.  Follow prompts for English, North Dakota/Center, automatic partition layout
with review
3.
  
Actual results:


Expected results:


Additional info:  Dell Latitude D630, dual processors, Centrino, 2 GB of memory,
120GB hard drive with two partitions, first 30GB with XP on it.
Comment 1 Bill Hensley 2008-06-04 02:20:07 EDT
Created attachment 308324 [details]
Detailed bug report from Anaconda.
Comment 2 Chris Lumens 2008-06-04 12:03:12 EDT
This looks like bad media to me.  Did you run media check to verify your
installation media?  Regardless, we have modified anaconda in Rawhide to catch
this exception and offer a retry/reboot option.
Comment 3 Bill Hensley 2008-07-20 14:20:48 EDT
Resolution:  I downloaded the 64bit version of Fedora 9.  It installed the first
time with no problems and has been operational with daily heavy use for more
than a month.  

So, I would say that there is no bug, just another user education issue :).

Note You need to log in before you can comment on or make changes to this bug.