Bug 449958 - BUG rpc_buffers (Not tainted): Padding overwritten. 0xf3c77f80-0xf3c77fff
BUG rpc_buffers (Not tainted): Padding overwritten. 0xf3c77f80-0xf3c77fff
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-04 10:11 EDT by Thomas J. Baker
Modified: 2008-06-27 15:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-27 15:33:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg info of bug (7.45 KB, text/plain)
2008-06-04 10:11 EDT, Thomas J. Baker
no flags Details
panic while logging in as root (9.47 KB, text/plain)
2008-06-04 16:00 EDT, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2008-06-04 10:11:12 EDT
Running up to date rawhide, I've been having this problem for quite some time
but only today was able to spend the time to get a kernel message. Basically,
I'd boot rawhide, try to log in, and my machine would lock up. Turns out to be a
kernel panic. I have some symlinks to nfs directories in my local home directory
which I guess is what is bringing up this bug?

System in question is a Dell Precision 650 running up to date rawhide i386.
Comment 1 Thomas J. Baker 2008-06-04 10:11:12 EDT
Created attachment 308343 [details]
dmesg info of bug
Comment 2 Dave Jones 2008-06-04 14:46:02 EDT
thanks for the trace.  I've been chasing a similar (maybe the same) problem for
a few days.  I'm working with the upstream NFS developers to try and get more
info for them to debug this.
Comment 3 Thomas J. Baker 2008-06-04 16:00:06 EDT
Created attachment 308391 [details]
panic while logging in as root
Comment 4 Thomas J. Baker 2008-06-04 16:01:37 EDT
RE previous attachment, same system but logging in as root. No obvious reason
for nfs access during login. All nfs filesystems would be automounted only
anyway. Looked slightly different than the first so I thought it might help.
Comment 5 Steve Dickson 2008-06-27 10:40:14 EDT
Dave,

this was fixed with the patch for 
   http://bugzilla.kernel.org/show_bug.cgi?id=10826

right?
Comment 6 Dave Jones 2008-06-27 13:29:28 EDT
I think so.  I haven't seen it since applying that patch, so I would assume
we're good to go unless it reoccurs.

Note You need to log in before you can comment on or make changes to this bug.