Bug 449963 - Bugzilla is not a support tool
Bugzilla is not a support tool
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhpl (Show other bugs)
5.2
i686 Linux
high Severity high
: rc
: ---
Assigned To: Chris Lumens
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-04 10:50 EDT by Joel Berman
Modified: 2013-01-10 05:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 13:34:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Berman 2008-06-04 10:50:59 EDT
Description of problem:

Pirut crashed when I tried to update and it told me to file a Bugzilla.  As far
as I know Bugzilla is not a support tool.  Should it not have told me to contact
support?  While I am happy to file a bugzilla I would prefer having support do
that stuff.





Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2008-06-04 11:10:06 EDT
 This is just a message leak from Fedora, if we think it's worth it (or there
are other updates) I have no problem changing it.

 Who should be generating the new text, docs?
Comment 3 RHEL Product and Program Management 2008-07-21 19:01:16 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 7 RHEL Product and Program Management 2008-09-19 18:23:45 EDT
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 14 James Antill 2009-12-21 17:43:57 EST
I can't find this, but looking at the code I'm pretty sure this is from the rhpl module. via.

from rhpl.exception import installExceptionHandler
Comment 15 Chris Lumens 2009-12-22 09:30:22 EST
Since all errata are supposed to be filed today and this is requesting a string change in a string that's translatable, we don't really have time to get this done.  I'm going to have to move it ahead to 5.6.
Comment 16 David Cantrell 2010-07-01 20:52:13 EDT
rhpl is not an approved component for 5.6, moving to 5.7 proposed list.
Comment 17 Chris Lumens 2010-07-20 13:34:10 EDT
From the long history, it's evident we are never going to get around to fixing this bug.  I'm just going to close it out instead.  This will not be an issue in RHEL6 because neither rhpl nor pirut exist in that distribution.

Note You need to log in before you can comment on or make changes to this bug.