Bug 449970 - "AVC denial" tooltip appears, but there is no icon to click on
"AVC denial" tooltip appears, but there is no icon to click on
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-04 11:13 EDT by Joel Eidsath
Modified: 2008-06-04 13:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 13:42:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Eidsath 2008-06-04 11:13:15 EDT
Description of problem: 
The SELinux "AVC denial" tooltip shows up on my desktop whenever an SELinux
denial is triggered, and asks me to click on a non-existent icon.

How reproducible:
Always.

Additional info:
My other Fedora 9 machines all show the SELinux star icon. The only Fedora 9
machine that has the problem is using an old ~/.gnome2 carried over from Fedora 7.
Comment 1 Daniel Walsh 2008-06-04 11:21:51 EDT
If you mv .gnome2 file aside and then kill sealert and restart it, does the icon
appear?
Comment 2 John Dennis 2008-06-04 11:32:40 EDT
In the past the KDE desktop had problems displaying status icons. By any chance
are you running KDE?
Comment 3 Joel Eidsath 2008-06-04 11:52:37 EDT
I'm running Gnome, although this user account has logged into the KDE session.

Renaming the .gnome2 directory does not fix the issue. However, I just created a
brand new user account, and the new user did not have the problem. So it does
appear to be a setting issue somewhere. 
Comment 4 Daniel Walsh 2008-06-04 13:42:46 EDT
Well I guess you are on your own... :^(


Note You need to log in before you can comment on or make changes to this bug.