Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 449971 - GDM is not able to start an X server that allows TCP connections
Summary: GDM is not able to start an X server that allows TCP connections
Keywords:
Status: CLOSED DUPLICATE of bug 446672
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-04 15:13 UTC by Tom Hughes
Modified: 2015-01-14 23:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 07:35:56 UTC
Type: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
GNOME Bugzilla 536617 0 None None None Never

Description Tom Hughes 2008-06-04 15:13:27 UTC
It is apparently no longer possible to configure GDM to start an X server that
allows remote TCP connections - see upstream Gnome bug for details.

This is a major regression in functionality for the default graphical login on
Fedora.

Comment 1 Tom Hughes 2008-07-03 07:35:56 UTC

*** This bug has been marked as a duplicate of 446672 ***


Note You need to log in before you can comment on or make changes to this bug.