Bug 449986 - getcap and symlinks
getcap and symlinks
Status: CLOSED DUPLICATE of bug 454987
Product: Fedora
Classification: Fedora
Component: libcap (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 449984
  Show dependency treegraph
 
Reported: 2008-06-04 12:13 EDT by Peter Vrabec
Modified: 2008-10-25 12:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-25 12:50:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2008-06-04 12:13:04 EDT
getcap does not need to complain about a broken link.

getcap -r .
Failed to get capabilities of file `./.kde/tmp-centaur' (No such file or 
directory)
Failed to get attribute of file `./.kde/tmp-centaur' (No such file or 
directory)

ls -l ./.kde/tmp-centaur
lrwxrwxrwx 1 root root 13 2007-08-05 18:31 ./.kde/tmp-centaur -> /tmp/kde-root
ls -l /tmp/kde-root
ls: cannot access /tmp/kde-root: No such file or directory
Comment 1 Christopher D. Stover 2008-10-25 12:50:58 EDT

*** This bug has been marked as a duplicate of bug 454987 ***

Note You need to log in before you can comment on or make changes to this bug.