Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 450055 - Selinux alert on unmount
Summary: Selinux alert on unmount
Keywords:
Status: CLOSED DUPLICATE of bug 447195
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Dennis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-04 23:41 UTC by Valent Turkovic
Modified: 2008-06-12 13:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-12 13:35:58 UTC
Type: ---


Attachments (Terms of Use)
selinux alert (2.54 KB, text/plain)
2008-06-04 23:41 UTC, Valent Turkovic
no flags Details
unmount error (16.67 KB, image/png)
2008-06-12 08:48 UTC, Valent Turkovic
no flags Details

Description Valent Turkovic 2008-06-04 23:41:30 UTC
Description of problem:
I get this seliux alert every time I unmount a device from gnome. I right click
on the device and choose unmount or eject and get this error. I tried it with
USB sticks and with DVD-R media and it is the same.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Valent Turkovic 2008-06-04 23:41:30 UTC
Created attachment 308402 [details]
selinux alert

Comment 2 Valent Turkovic 2008-06-12 08:48:04 UTC
Created attachment 309044 [details]
unmount error

unmount error screenshot

Comment 3 Valent Turkovic 2008-06-12 13:07:33 UTC
I tested unmounting usb stick on 3rd Fedora 9 laptop and I get the same error there.

Comment 4 Valent Turkovic 2008-06-12 13:10:41 UTC
Also first time I try to unmount I get selinux to prevent it from unmounting!
Only second time I try to unmount that unmount succeeds. 

Comment 5 Karel Zak 2008-06-12 13:35:58 UTC

*** This bug has been marked as a duplicate of 447195 ***


Note You need to log in before you can comment on or make changes to this bug.