Bug 450217 - NIS users no longer show up in list
NIS users no longer show up in list
Status: CLOSED DUPLICATE of bug 448119
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-06-05 17:53 EDT by David Rees
Modified: 2015-01-14 18:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-05 20:53:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Rees 2008-06-05 17:53:20 EDT
Description of problem:
After migrating to F9 from F8, gdm no longer displays a list of users to choose
from. You have to pick "Other" and then type in your user name and password.

Version-Release number of selected component (if applicable):

How reproducible:
Every time.

Steps to Reproduce:
1. Install Fedora 9.
2. Do not create any local users.
3. Use NIS for user authentication.
Actual results:
No users show up in the gdm user list.

Expected results:
I expect the user list to show up like it did in F8.

Additional info:
According to the NewGdm page: http://fedoraproject.org/wiki/Features/NewGdm

"the user list will hopefully become a bit smarter and only show local users and
users who have logged in recently (which should fix problems that people have
with the user list on large installations with thousands of users)"

I would be happy if it did that (remembered who recently logged in and then
added them to the user list).
Comment 1 Ray Strode [halfline] 2008-06-05 20:53:18 EDT
It's supposed to, but isn't for some reason.

*** This bug has been marked as a duplicate of 448119 ***

Note You need to log in before you can comment on or make changes to this bug.