Bug 450291 - Firefox 3.0-0.65.cvs20080416.fc10 Hangs
Firefox 3.0-0.65.cvs20080416.fc10 Hangs
Status: CLOSED DUPLICATE of bug 449965
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 10:10 EDT by Trevor Peter
Modified: 2008-06-06 18:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-06 18:20:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trevor Peter 2008-06-06 10:10:13 EDT
Description of problem: Firefox Crashes periodically. 


Version-Release number of selected component (if applicable):
3.0-0.65.cvs20080416.fc10

How reproducible: Use Guided Bug Report functionality at http://bugzilla.redhat.com


Steps to Reproduce:
1. login to bugzilla
2. Select guided bug report
3. select a listed bug and firefox hangs
  
Actual results:
Hung firefox, need to force restart of firefox

Expected results:
Progress to next webpage

Additional info: Email for additional information if required
Comment 1 Matěj Cepl 2008-06-06 18:20:19 EDT

*** This bug has been marked as a duplicate of 449965 ***

Note You need to log in before you can comment on or make changes to this bug.