Bug 450332 - F8 - System Lockup after kernel 2.6.25.4-10
F8 - System Lockup after kernel 2.6.25.4-10
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
high Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 14:17 EDT by Gerald Cox
Modified: 2008-06-28 03:02 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.6.25.6-27.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 15:05:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg - both kernels showing reboots (336.16 KB, text/plain)
2008-06-06 14:27 EDT, Gerald Cox
no flags Details

  None (edit)
Description Gerald Cox 2008-06-06 14:17:03 EDT
Description of problem:
Updated to kernel 2.6.25.4-10 - when starting google picasa application under
wine 1.0-0.3.rc3.fc8 system locks up.  Appears tcp/ip is no longer functioning
(system no longer responds to pings).  Reviewed log, did receive "unable to
enumerate USB device" messages which are reported under another bug.  These
messages do not appear using kernel 2.6.24.7-92.fc8.  Apparently, for me at
least the hang can be triggered by launching wine and picasa; however regardless
of any bugs within these applications, that should not cause the entire system
to lock.  Backed out to kernel 2.6.24.7-92.


Version-Release number of selected component (if applicable):
kernel 2.6.25.4-10

How reproducible:
Boot from kernel 2.6.25.4-10
Launch wine picasa application.

Steps to Reproduce:
1.  Boot using kernel 2.6.25.4-10
2.  Launch picasa
3.  System locks
  
Actual results:
System locks, no longer responsive to pings, must power cycle to recover.

Expected results:
Normal system operation.

Additional info:
Comment 1 Gerald Cox 2008-06-06 14:27:07 EDT
Created attachment 308556 [details]
dmesg - both kernels showing reboots

Log file showing boot from 2.6.25 kernel and subsequent reboot to 2.6.24.
Comment 2 Fedora Update System 2008-06-11 21:20:41 EDT
kernel-2.6.25.6-24.fc8 has been submitted as an update for Fedora 8
Comment 3 Chuck Ebbert 2008-06-11 21:44:29 EDT
Should be fixed in 2.6.25.6-24
Comment 4 Fedora Update System 2008-06-12 22:20:43 EDT
kernel-2.6.25.6-24.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kernel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-5267
Comment 5 Fedora Update System 2008-06-17 13:23:55 EDT
kernel-2.6.25.6-27.fc8 has been submitted as an update for Fedora 8
Comment 6 Fedora Update System 2008-06-20 15:04:54 EDT
kernel-2.6.25.6-27.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Eric Tanguy 2008-06-28 03:02:30 EDT
The problem is still here with kernel-2.6.25.9-40.fc8. The system does not
associate.

Note You need to log in before you can comment on or make changes to this bug.