Bug 450353 - [evolution] hide deleted messages intermittently stop working
[evolution] hide deleted messages intermittently stop working
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 450391 451161 451811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 17:48 EDT by Dave Maley
Modified: 2008-06-17 12:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 08:10:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 535749 None None None Never

  None (edit)
Description Dave Maley 2008-06-06 17:48:53 EDT
Description of problem:
After upgrading to evolution-2.22.2-2 today I'm seeing problems w/ the "Hide
Deleted Messages" view option.  When deleting (or moving an email to a folder)
the msg will sometimes remain as a striked msg.


Version-Release number of selected component (if applicable):
evolution-2.22.2-2.fc9.x86_64

How reproducible:
intermittent

Steps to Reproduce:
1. delete an email, or move email to folder
2.
3.
  
Actual results:
striked msg remains

Expected results:
deleted message no londer displayed

Additional info:
* I never encountered this problem before upgrading to 2.22.2-2 (was previously
running 2.22.1-2).
* I tried moving my .evolution out of the way but the problem persisted
Comment 1 Milan Crha 2008-06-09 08:08:28 EDT
*** Bug 450391 has been marked as a duplicate of this bug. ***
Comment 2 Milan Crha 2008-06-09 08:10:24 EDT
Thanks for reporting this. We are solving this as a part of the upstream bug
[1], patches there comes to 2.22.x too.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=535749
Comment 3 Matthew Barnes 2008-06-13 01:07:47 EDT
*** Bug 451161 has been marked as a duplicate of this bug. ***
Comment 4 Milan Crha 2008-06-17 12:14:35 EDT
*** Bug 451811 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.