Bug 450375 - Allow transifex to handle the translations
Allow transifex to handle the translations
Status: CLOSED DUPLICATE of bug 454223
Product: Fedora
Classification: Fedora
Component: sectool (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2008-06-07 03:46 EDT by Fabian Affolter
Modified: 2008-08-20 09:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-20 09:46:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2008-06-07 03:46:56 EDT
Maybe using Transifex for translations of sectool would be a
good idea.  It will ease to process for translators

Please see
http://fedoraproject.org/wiki/L10N/Tools/Website#add-transifex
Comment 1 Michel Samia 2008-06-11 12:19:14 EDT
Yes, it looks good. I vote 'yes' to use it.. What do you think a about it,
Peter, Jakub and Dan? 

Here (https://translate.fedoraproject.org/submit/maintainers/info) is what we
need to do to take advantage of Transifex (and thus the Fedora l10n team will
work for us..). And since we are hosted on fedorahosted.org, the only things we
need, are points (4) and (5)
Comment 2 Fabian Affolter 2008-07-23 08:24:00 EDT
Is there any progress with the integration in transifex?
Comment 3 Fabian Affolter 2008-08-20 09:46:28 EDT

*** This bug has been marked as a duplicate of bug 454223 ***

Note You need to log in before you can comment on or make changes to this bug.