Bug 450376 - Knetstats shows very high bandwidth usage sometimes
Knetstats shows very high bandwidth usage sometimes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: knetstats (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 04:16 EDT by Kulbir Saini
Modified: 2008-06-07 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 10:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image showing the awkward behavior (220.08 KB, image/png)
2008-06-07 04:16 EDT, Kulbir Saini
no flags Details

  None (edit)
Description Kulbir Saini 2008-06-07 04:16:00 EDT
Description of problem:
Sometimes when I reload my wifi module or restart my network, knetstats unusual
transfer speeds in the graph window. Checkout the screenshot attached for more
details.

Version-Release number of selected component (if applicable):
knetstats-1.5-1.2.fc7.rf

How reproducible:
Sometimes when network is restarted.

Steps to Reproduce:
1. Restart the network
2. Open knetstats and you'll get it if you are lucky :)
3.
  
Actual results:
Very high transfer speed (millions of MB/sec)

Expected results:
Actual transfer speed on interface


Additional info:
Comment 1 Kulbir Saini 2008-06-07 04:16:00 EDT
Created attachment 308590 [details]
Image showing the awkward behavior
Comment 2 Chitlesh GOORAH 2008-06-07 10:57:06 EDT
I'm sorry to close this bug, because you are NOT using a knetstats package
coming _from_ Fedora.

Your knetstats version is : knetstats-1.5-1.2.fc7.rf

".rf" is NOT from fedora.

Fedora's latest knetstats version is : knetstats-1.6.1-3.fc7

http://koji.fedoraproject.org/koji/packageinfo?packageID=2231

Please use Fedora only packages in the future to avoid such silly bugs.
Comment 3 Kulbir Saini 2008-06-07 13:07:31 EDT
yeah .. the bug was surely a silly one :P

Note You need to log in before you can comment on or make changes to this bug.