Bug 450386 - SELinux prevents mounting of a file/folder everytime I unmount an USB data volume
SELinux prevents mounting of a file/folder everytime I unmount an USB data vo...
Status: CLOSED DUPLICATE of bug 447195
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 07:21 EDT by Volans
Modified: 2013-03-05 22:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-10 16:25:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Report given by SELinux troubleshooter (2.55 KB, text/plain)
2008-06-07 07:21 EDT, Volans
no flags Details

  None (edit)
Description Volans 2008-06-07 07:21:01 EDT
Description of problem:

Everytime I unmount an USB data volume (USB Pen, Protable USB hardrive...) I get
an access prevented message from SELinux troubleshooter.

Version-Release number of selected component (if applicable):

selinux-policy-3.3.1-55.fc9

How reproducible:

You just need to plug an USB data storage device to your computer, and unmount
it after, so you can remove it safely.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

SELinux stops access to a file or folder and you get an error message.

Expected results:


Additional info:

Attached goes the SE Linux report.
Comment 1 Volans 2008-06-07 07:21:01 EDT
Created attachment 308604 [details]
Report given by SELinux troubleshooter
Comment 2 Daniel Walsh 2008-06-10 16:25:23 EDT

*** This bug has been marked as a duplicate of 447195 ***

Note You need to log in before you can comment on or make changes to this bug.