Bug 4504 - identd shouldn't be in inetd.conf since it's now a daemon
Summary: identd shouldn't be in inetd.conf since it's now a daemon
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: netkit-base   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-13 05:41 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-19 22:48:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ryner 1999-08-13 05:41:20 UTC
Since pidentd now has its own /etc/rc.d script and runs as a
daemon, the line should be removed or commented out of
inetd.conf.

Comment 1 Jeff Johnson 1999-08-19 22:48:59 UTC
Fixed in Raw Hide. Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.