Bug 450404 - failure during system update
failure during system update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 15:24 EDT by Milan
Modified: 2008-12-18 14:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-18 14:08:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan 2008-06-07 15:24:45 EDT
Description of problem:Error with rpm_check_debug vs desolve:
kernel-i686 is needed by (installed)
kmod-ndiswrapper-2.6.24.4-64.fc8-1.52-6.lvn8.1.i686
kernel-i686 is needed by (installed)
kmod-ndiswrapper-2.6.24.5-85.fc8-1.52-7.lvn8.1.i686
version-Release number of selected component (if iapplicable):


How reproducible:
This error occurs during system update.  It prevents install of new bug fix updates.

Steps to Reproduce:
1.Simply invoke system update option
2.
3.
  
Actual results:
Error with rpm_check_debug vs desolve:
kernel-i686 is needed by (installed)
kmod-ndiswrapper-2.6.24.4-64.fc8-1.52-6.lvn8.1.i686
kernel-i686 is needed by (installed)
kmod-ndiswrapper-2.6.24.5-85.fc8-1.52-7.lvn8.1.i686
version-Release number of selected component (if iapplicable):

Expected results:


Additional info:
Comment 1 Christopher Beland 2008-10-22 21:51:30 EDT
Did this go away on its own after a few days?  Sometimes different repositories are updated at different times and become slightly out of sync.
Comment 2 Panu Matilainen 2008-12-18 14:08:27 EST
Indeed sounds like a temporary repository mixup, in any case not rpm bug: this is rpm reporting that yum's depsolve got mixed up. Reopen against yum if this is still happens.

Note You need to log in before you can comment on or make changes to this bug.