Bug 450412 - please build in EL-5
please build in EL-5
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: perl-JSON (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 450013
  Show dependency treegraph
 
Reported: 2008-06-07 17:59 EDT by Jon Stanley
Modified: 2011-08-26 17:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-13 13:46:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Stanley 2008-06-07 17:59:12 EDT
If you could branch this module for EL-5, it's required for Testopia, which is
currently under review.

I'd be happy to be co-maintainer for EPEL if you'd like, it builds fine as is in F9.
Comment 1 Chris Weyl 2008-06-13 00:24:12 EDT
Would you mind owning it in EPEL?  I have no problem requesting a branch with
you as the owner :)
Comment 2 Jon Stanley 2008-06-13 01:47:55 EDT
That's fine.  My FAS ID is jstanley for the branch request.
Comment 3 Chris Weyl 2008-06-13 02:30:00 EDT
Branch request at bug 237041.
Comment 4 Chris Weyl 2008-06-13 13:46:09 EDT
Branched!  Enjoy :)
Comment 5 Paul Howarth 2011-08-10 17:56:37 EDT
I'd like an EPEL-4 branch of perl-JSON please. I'm happy to maintain it myself (FAS: pghmcfc) if the current maintainers aren't interested.

The current EPEL-5 package builds fine in EPEL-4.
Comment 6 Marcela Mašláňová 2011-08-11 02:12:25 EDT
I asked for branch in #237041
Comment 7 Fedora Update System 2011-08-11 04:56:23 EDT
perl-JSON-2.17-1.el4 has been submitted as an update for Fedora EPEL 4.
https://admin.fedoraproject.org/updates/perl-JSON-2.17-1.el4
Comment 8 Fedora Update System 2011-08-26 17:55:41 EDT
perl-JSON-2.17-1.el4 has been pushed to the Fedora EPEL 4 stable repository.

Note You need to log in before you can comment on or make changes to this bug.