Bug 450431 - s-c-kickstart still uses rhpl and can't open display
s-c-kickstart still uses rhpl and can't open display
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-08 05:28 EDT by G.Wolfe Woodbury
Modified: 2008-06-10 10:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-10 10:14:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2008-06-08 05:28:05 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 G.Wolfe Woodbury 2008-06-08 05:31:25 EDT
s-c-ks is still using lots of rhpl calls and won't run because it can't find the
display, furthermore it doesn't accept the standard '--display=:0.0' on the
command line.

the --generate option seems to work, but the defaults are un-useable.
Comment 2 Chris Lumens 2008-06-10 10:14:58 EDT
Okay, all the rhpl i18n calls have been removed, though I still need the
keyboard and exn dialog ones.  I've also added the --display= option.

--generate is really pretty limited.  It either needs significant work put in to
make it useful again, or to just be removed.

Note You need to log in before you can comment on or make changes to this bug.