Bug 450436 - Firefox ignores page settings when printing using cups-pdf
Firefox ignores page settings when printing using cups-pdf
Status: CLOSED DUPLICATE of bug 445610
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-08 08:33 EDT by markm
Modified: 2008-06-10 09:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-10 09:46:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description markm 2008-06-08 08:33:46 EDT
Description of problem:

When printing with firefox using cups-pdf, it always generate document with
paper size US Letter which is incorrect.

Version-Release number of selected component (if applicable):

firefox-3.0-0.60.beta5.fc9@386
cups-pdf-2.4.7-1.fc9@386

How reproducible:

always

Steps to Reproduce:
1. set paper type to A4 in printers settings
2. open firefox and any website you want to print on pdf
3. set firefox's 'page setup' to A4 for all printers / cups-pdf
4. print
  
Actual results:

generated document is US Letter

Expected results:

generated document should be A4 (as selected)

Additional info:

When I come back to the 'Page Setup' in firefox, it restores it's old value to
US Letter (probably that forces cups pdf to print using a wrong paper size).
Comment 1 Matěj Cepl 2008-06-10 09:46:12 EDT

*** This bug has been marked as a duplicate of 445610 ***

Note You need to log in before you can comment on or make changes to this bug.