Bug 450446 - enh: add sendmail-devel to the Development Libraries group
enh: add sendmail-devel to the Development Libraries group
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-08 11:35 EDT by G.Wolfe Woodbury
Modified: 2008-06-09 00:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 00:27:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2008-06-08 11:35:22 EDT
Description of problem:
   Currently, the sendmail-devel PRM doesn't appear in any package group of any
installer program (nor in bugzilla as a component.)  I'd like to see it in
either the "Development Libraries" group or in the "Mail Server" subgroup.
   It is required as a precursor to building clamav and any other milter app.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 G.Wolfe Woodbury 2008-06-08 11:36:36 EDT
That should be the RPM (not PRM) doesn't appear....
Comment 2 Jon Stanley 2008-06-09 00:27:03 EDT
It won't appear in bugzilla since it is a subpackage and not a SRPM. Most -devel
packages are not in comps because they'll be brought in by whatever requires
them to build as BuildRequires.

https://fedoraproject.org/wiki/PackageMaintainers/CompsXml

Note You need to log in before you can comment on or make changes to this bug.