Bug 450463 - venus-setup shouldn't create /etc/conf.modules
venus-setup shouldn't create /etc/conf.modules
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: coda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Goode
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-08 16:59 EDT by Adam Goode
Modified: 2009-02-27 16:24 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 16:24:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Goode 2008-06-08 16:59:19 EDT
Description of problem:
When running venus-setup, it tries to figure out how to coax the system into
making sure the coda module is loaded at the right time. Since the init script
takes care of this, venus-setup should not do this, and definitely shouldn't be
writing out /etc/conf.modules.

Upstream bug with patch:
http://www.coda.cs.cmu.edu/trac/ticket/1653

Version-Release number of selected component (if applicable):
coda-client-6.9.4-0.1.rc2.fc9.x86_64
Comment 1 Hans de Goede 2008-06-09 03:14:50 EDT
Thanks for the report, adam as you seem to be quite interested in coda, maybe
you want to co-maintain it with me?

(Atleast if you arealready a Fedora Package collection contributer?)

Note You need to log in before you can comment on or make changes to this bug.