Bug 450472 - Update of gstreamer-plugins stops other plugins
Update of gstreamer-plugins stops other plugins
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-08 18:35 EDT by markm
Modified: 2008-07-21 17:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-21 17:23:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description markm 2008-06-08 18:35:39 EDT
Description of problem:

After an upgrade to latest version of gstreamer-plugins-good, I cannot play any
mpeg-4 video.

Version-Release number of selected component (if applicable):

gstreamer-plugins-good 0.10.8-5.fc9

How reproducible:

always

Steps to Reproduce:
1. downgrade plugins-good, can play a movie
2. upgrade plugins-good, codeine claims, there are no appropriate plugins to
play that movie

Additional info:

Why every upgrade of gstreamer related package from fedora updates has to break
other plugins (i.e. ones from livna repository) ? I do understand, that they may
be illegal in US, but for God sake, there are users living in normal countries,
where they can freely use ffmpeg and other plugins.
Comment 1 markm 2008-06-08 18:49:57 EDT
with latest gstreamer-plugins-good, uninstalling gstreamer-plugin-ffmpeg from
livna repo and installing same one from freshprms.net repo solves the problem.
Comment 2 Adam Jackson 2008-07-21 17:23:11 EDT
Closing per comment #1.

Note You need to log in before you can comment on or make changes to this bug.