Bug 450473 - Gparted cannot resize Ubuntu partitions
Gparted cannot resize Ubuntu partitions
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-08 19:15 EDT by Ilya
Modified: 2009-07-14 11:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 11:07:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilya 2008-06-08 19:15:55 EDT
I tried to resize an Ubuntu partition (ext3) from Fedora, but Gparted reported 
an error and exited. Then I tried to resize it by Gparted from Ubuntu 8.04 
(under Ubuntu live-CD) and it was successful.
Comment 1 Deji Akingunola 2008-06-08 21:26:24 EDT
Any details of error it did reported? (Can you run gparted from the commandline
line, perform similar operation again, and report back the output on the console).
Comment 2 Ilya 2008-06-08 23:22:51 EDT
It said that error occured when trying to check the partition for errors. It
simply was unable to check it.
Comment 3 Deji Akingunola 2008-06-09 10:25:44 EDT
What versions of e2fsprogs do you have on  your Fedora and Ubuntu installations?
Comment 4 Ilya 2008-06-09 17:46:54 EDT
How can I check the versions?
Comment 5 Deji Akingunola 2008-06-09 21:17:50 EDT
Under Fedora, run 'rpm -q e2fsprogs', and under Ubuntu 'dpkg -l | grep e2fsprog'
(not quite sure if that will actually work on Ubuntu, but you can give it a try).
Comment 6 Ilya 2008-06-09 23:08:50 EDT
Fedora: e2fsprogs-1.40.10-1.fc9.i386

Ubuntu: e2fsprogs-1.40.8-2ubuntu2 

Comment 7 Bug Zapper 2009-06-09 21:29:37 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Bug Zapper 2009-07-14 11:07:41 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.