Bug 450541 - gdm won't start
gdm won't start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
9
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 09:50 EDT by Bill C. Riemers
Modified: 2015-01-14 18:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 09:59:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/gdm/:0.log (7.04 KB, text/plain)
2008-06-09 09:53 EDT, Bill C. Riemers
no flags Details
/var/log/gdm/:0-greeter.log (1012 bytes, text/plain)
2008-06-09 09:53 EDT, Bill C. Riemers
no flags Details

  None (edit)
Description Bill C. Riemers 2008-06-09 09:50:38 EDT
Description of problem:

When turning on my computer this morning, gdm was unable to start.   It would
attempt to start for about 10 seconds and then recycling.   I switched to
virtual console 1 and attempted to login, but everytime I started to type my
password it would be interrupted by gdm restarting.  After several tried I
finally managed to login and switch to run level 3.  I tried several things to
fix the problem including "yum remove gdm;yum install gdm" but the problem persists.


Version-Release number of selected component (if applicable):


How reproducible:

100% on my system

Steps to Reproduce:
1. start run level 5.
2.
3.
  
Actual results:

gdm keeps recycling

Expected results:

I should be able to login.

Additional info:

This worked normally on Friday...  I will attach relevant log files.   Even a
work around would be greatly appreciated.  I had to boot to Fedora 8 to access
bugzilla and enter this bug report.
Comment 1 Bill C. Riemers 2008-06-09 09:53:20 EDT
Created attachment 308685 [details]
/var/log/gdm/:0.log
Comment 2 Bill C. Riemers 2008-06-09 09:53:46 EDT
Created attachment 308686 [details]
/var/log/gdm/:0-greeter.log
Comment 3 Bill C. Riemers 2008-06-09 09:59:01 EDT
I found the problem.  Somehow the permissions on my /tmp directory were messed
up by the tests I did yesterday reproducing an rsync bug.


Note You need to log in before you can comment on or make changes to this bug.