Bug 450589 - Function keys not working on hp 8710p laptop
Function keys not working on hp 8710p laptop
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 15:02 EDT by Rob Rheault
Modified: 2013-03-05 22:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-09 14:48:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rob Rheault 2008-06-09 15:02:05 EDT
Description of problem:

Keyboard function keys are not working on hp 8710p laptop
Version-Release number of selected component (if applicable):

system-config-keyboard-1.2.15-2.fc9.noarch
How reproducible:
Normal operations

Steps to Reproduce:
1.Fn-f9 to lower screen brightness
2.Fn-f10 to increase screen brightness
3.
  
Actual results:
The brightness window will show up on the screen but the brightness never
increases nor decreases.

Expected results:
The monitor brightness should increase or decrease

Additional info:
Comment 1 Scott Glaser 2009-04-09 14:24:40 EDT
Rob,
Are you still running Fedora 9, or have you upgraded to 10 or Rawhide? In
either case, can you let us know whether the issue is still happening, and give
the current version of the HAL packages you're using?


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Rob Rheault 2009-04-09 14:34:25 EDT
Yes I am still running Fedora 9. It looks like this issue has been resolved as the function buttons are working correctly. The version of hal that I am running is hal-0.5.11-2.fc9.i386.
Comment 3 Scott Glaser 2009-04-09 14:48:23 EDT
Rob,

Thank you for the prompt response, since you indicate the problem has been corrected with the current version of hal, I will be closing the bug. Should you see this issue again, please open a new bug against the current version.

CLOSED: ERRATA

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.