Bug 450610 - Can not record on wave
Can not record on wave
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 16:48 EDT by Garry Reisky
Modified: 2009-04-23 17:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-23 17:29:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Garry Reisky 2008-06-09 16:48:15 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. # alsamixer -c 0 ; hit tab once
2. Change mixer settings to record (space) wave and cd
3. Currently I use this to blast music over teamspeak. At this point I will push
down my push to talk key and everyone on my teamspeak channel should hear
whatever is being piped over wave.  This use to work flawlessly for years. I've
been doing this with Fedora 5 6 7 8 and now 9. Some time ago a pulse audio
update broke this functionality in Fedora 8. This continues in Fedora 9.
  
Actual results:


Expected results:


Additional info:
Comment 1 Garry Reisky 2008-06-22 17:08:31 EDT
I just wanted to add. If I kill -9 <pid of pulseaudio> and do the same thing it
works fine. But with pulseaudio it doesn't work. 
Comment 2 Lennart Poettering 2009-04-23 17:29:48 EDT
PA allows everyone to record from output streams via 'monitor' sources. Which seems to be what you want.

I don't think PA needs to support anything beyond that in this area.

Note You need to log in before you can comment on or make changes to this bug.