Bug 450664 - update to latest release before Fedora 10
update to latest release before Fedora 10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sqlite (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
http://www.sqlite.org/releaselog/3_5_...
:
Depends On:
Blocks: 451791
  Show dependency treegraph
 
Reported: 2008-06-10 06:01 EDT by acount closed by user
Modified: 2008-06-17 10:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 10:30:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2008-06-10 06:01:46 EDT
relese notes:

--cut--
2008-May-12 - Version 3.5.9

Version 3.5.9 adds a new experimental PRAGMA: journal_mode. Setting the journal
mode to PERSIST can provide performance improvement on systems where deleting a
file is expective. The PERSIST journal mode is still considered experimental and
should be used with caution pending further testing.

Version 3.5.9 is intended to be the last stable release prior to version 3.6.0.
Version 3.6.0 will make incompatible changes to the sqlite3_vfs VFS layer in
order to address deficiencies in the original design. These incompatibilities
will only effect programmers who write their own custom VFS layers (typically
embedded device builders). The planned VFS changes will be much smaller than the
changes that occurred on the 3.4.2 to 3.5.0 transaction that occurred last
September.
--end--

-thanks-
Comment 1 Stepan Kasal 2008-06-17 10:30:56 EDT
done, thanks for your suggestion

Note You need to log in before you can comment on or make changes to this bug.