Bug 450701 - qemu-img owned by two RPMs
qemu-img owned by two RPMs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-10 11:02 EDT by Alan Pevec
Modified: 2008-07-18 04:07 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.9.1-6.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-18 04:07:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Pevec 2008-06-10 11:02:57 EDT
Description of problem:
rpm -qf /usr/bin/qemu-img
qemu-img-0.9.1-5.fc9.x86_64
qemu-0.9.1-5.fc9.x86_64

Version-Release number of selected component (if applicable):
qemu-0.9.1-5.fc9

Expected results:
rpm -qf /usr/bin/qemu-img
qemu-img-0.9.1-5.fc9.x86_64

Additional info:
fix (against qemu/devel/)

diff -d -u -r1.39 qemu.spec
--- qemu.spec   17 May 2008 06:57:16 -0000      1.39
+++ qemu.spec   10 Jun 2008 15:01:17 -0000
@@ -119,6 +119,7 @@
 %{_bindir}/qemu-system-sparc
 %{_bindir}/qemu-system-x86_64
 %{_bindir}/qemu*
+%exclude %{_bindir}/qemu-img
 %{_prefix}/share/qemu/
 %{_mandir}/man1/qemu.1*
Comment 1 Fedora Update System 2008-06-11 17:28:30 EDT
qemu-0.9.1-6.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-06-12 22:23:29 EDT
qemu-0.9.1-6.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qemu'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5280
Comment 3 Tim Waugh 2008-07-09 05:33:51 EDT
Works for me.
Comment 4 Fedora Update System 2008-07-18 04:07:42 EDT
qemu-0.9.1-6.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.