Bug 450759 - Patch for bug 360281 "Odd behaviour in mmap" introduces regression
Patch for bug 360281 "Odd behaviour in mmap" introduces regression
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.7
x86_64 Linux
urgent Severity medium
: rc
: ---
Assigned To: Vitaly Mayatskikh
Martin Jenner
: Regression, ZStream
Depends On: 450094
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-10 16:39 EDT by RHEL Product and Program Management
Modified: 2008-07-01 05:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-01 05:13:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
soft lockup tracer (2.99 KB, application/octet-stream)
2008-06-24 10:14 EDT, Vitaly Mayatskikh
no flags Details

  None (edit)
Description RHEL Product and Program Management 2008-06-10 16:39:57 EDT
This bug has been copied from bug #450094 and has been proposed
to be backported to 4.5 z-stream (EUS).
Comment 3 RHEL Product and Program Management 2008-06-10 16:40:55 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Vitaly Mayatskikh 2008-06-20 09:05:24 EDT
Committed in 55.0.19.EL
Comment 5 Vitaly Mayatskikh 2008-06-24 10:14:33 EDT
Created attachment 310149 [details]
soft lockup tracer
Comment 7 Vitaly Mayatskikh 2008-07-01 05:13:11 EDT
RHEL-4.5 EUS doesn't have original patch for mmap(), so it hasn't any
regression. Patch was wrongly proposed to 4.5.z and included in it, I remove it
from sources and close the bug.

Note You need to log in before you can comment on or make changes to this bug.