Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 450798 - The versioned dep in qpid-java-client -> qpid-java-common is not updated
Summary: The versioned dep in qpid-java-client -> qpid-java-common is not updated
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: distribution
Version: beta
Hardware: All
OS: Linux
urgent
high
Target Milestone: ---
: ---
Assignee: Arnaud Simon
QA Contact: Kim van der Riet
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-11 01:59 UTC by Rajith Attapattu
Modified: 2012-12-07 17:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-07 17:41:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rajith Attapattu 2008-06-11 01:59:43 UTC
When I do yum install qpid-java-client, it doesn't pull in qpid-java-common as a
dep as it resolves to an an older version of qpid-java-common thats already
installed.

We need to update the dependency version so it will pull in the correct
qpid-java-common if it is not present.


Note You need to log in before you can comment on or make changes to this bug.