Bug 450805 - Update version please
Update version please
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-11 00:47 EDT by Michael Beckwith
Modified: 2008-06-29 18:00 EDT (History)
0 users

See Also:
Fixed In Version: 1.22-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-29 18:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Beckwith 2008-06-11 00:47:34 EDT
Description of problem: I think it'd be good to get an updated version of the
package into the repos. I compiled my own version of 1.20, and the repos has
1.11. For all I know, it's gone up since then, so we may be way out of date,
with a lot of new features being added lately.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Denis Leroy 2008-06-11 02:29:20 EDT
Not a lot of features, but some. I've slowed down my rate of transmission
updates because they have a knack for introducing as many bugs as they solve :-)
1.21 is already in rawhide, and I've been using for a little while and it seems
ok, so probably a 1.21 update is in order. Feel free to use rawhide package and
let me know how it works for you.
Comment 2 Fedora Update System 2008-06-18 04:45:20 EDT
transmission-1.22-1.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-06-20 15:13:35 EDT
transmission-1.22-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5539
Comment 4 Fedora Update System 2008-06-29 18:00:29 EDT
transmission-1.22-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.