Bug 450815 - Entering password for ~/.ssh/id_dsa again and again
Entering password for ~/.ssh/id_dsa again and again
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: crypto-utils (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-11 03:57 EDT by Milan Crha
Modified: 2008-06-11 14:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 14:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Crha 2008-06-11 03:57:34 EDT
I just installed F9 (by updating F8 with yum from F9 repo) and I noticed very
awful thing the F9 does but F8 didn't. When I login, I'm asked to enter my
password for ~/.ssh/id_dsa, before the session starts (this is new in F9). Even
I entered this, then I'm asked to reenter it every time I start gnome-terminal
(which is also new in F9, in F8 I entered that pass only once, the first
terminal I run).

I do not use gnome-keyring and I do not want to. I see this new behavior as a
problem, because I connect to this machine through vpn and reentering my
password "so often" is something I really do not want to do. It's also a bit
irritating to enter password only because of the terminal.

Is it a new "Feature" or what is going on here? Can I change my setup somehow to
let it work as in F8 again or do I have just bad luck?

P.S.: I'm sorry, I do not know the component, so I chose the "random" one.
Comment 1 Joe Orton 2008-06-11 14:45:30 EDT
Please use fedora-list@redhat.com for user support rather than bugzilla.

Note You need to log in before you can comment on or make changes to this bug.