Bug 450852 - compiz-gnome requiring compiz-fusion?
compiz-gnome requiring compiz-fusion?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-11 08:52 EDT by Jeremy Katz
Modified: 2009-07-11 04:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-11 04:47:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-06-11 08:52:08 EDT
compiz-gnome has started requiring compiz-fusion-gnome which drives the live cd
over being cd sized.  Since compiz-fusion is "extras", I wouldn't expect it to
be required.  Maybe just stick it in comps as default instead?
Comment 1 Adel Gadllah 2008-06-14 02:21:30 EDT
The problem is that upstream dropped the "plane" plugin,which we were using when
the cube was disabled, in favor of the "wall" plugin.
The "wall" plugin is in compiz-fusion and not in compiz itself, thats the reason
why compiz-fusion is now required.
Comment 2 Bug Zapper 2008-11-25 21:24:49 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Adel Gadllah 2009-07-11 04:47:54 EDT
(In reply to comment #1)
> The problem is that upstream dropped the "plane" plugin,which we were using when
> the cube was disabled, in favor of the "wall" plugin.
> The "wall" plugin is in compiz-fusion and not in compiz itself, thats the reason
> why compiz-fusion is now required.  

I have moved the wall plugin from compiz-fusion to compiz and dropped the requires on compiz-fusion-gnome.

So this is fixed in: compiz-0.8.2-6.fc12 and compiz-fusion-0.8.2-2.fc12

Note You need to log in before you can comment on or make changes to this bug.