Bug 450891 - USB boot media
USB boot media
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-11 13:14 EDT by Martin Roy
Modified: 2013-01-09 23:43 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 17:09:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Roy 2008-06-11 13:14:10 EDT
Description of problem:

The efiboot.img does not include a .sys file which would allow the usb flash
drive to be bootable.

And the efidisk.img cannot be open with an iso tools such as undisker because
the "image file does not contain any valid fat filesystem."
Comment 1 Jan Safranek 2008-06-12 03:29:45 EDT
'net-snmp' is not the right component responsible for content on installation
media. I hope 'distribution' is the right one.
Comment 2 Jesse Keating 2008-06-12 09:32:04 EDT
efidisk.img comes from anaconda, and it's designed for EFI systems, such as
Intel based Apple hardware.
Comment 3 Martin Roy 2008-06-12 09:43:41 EDT
Thank you.
Comment 4 Martin Roy 2008-06-12 09:48:00 EDT
So, which image file am i supposed to use to boot from a USB media for intel
x386 architecture in case of a Fedora9 network-ftp installation ?
Comment 5 Jesse Keating 2008-06-12 09:57:14 EDT
None gets produced at this time, and we don't yet have a script to take the
netinst.iso (boot.iso) and convert it into a bootable USB.
Comment 6 Martin Roy 2008-06-12 10:13:32 EDT
Thanks and regards.

Note You need to log in before you can comment on or make changes to this bug.