Bug 4509 - Typo in /etc/mailcap for pdf
Summary: Typo in /etc/mailcap for pdf
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailcap   
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-13 14:31 UTC by zztong
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-13 14:41:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description zztong 1999-08-13 14:31:20 UTC
While using the mailto application, I noticed it complained
about an invalid mailcap entry for pdf. I checked in
/etc/mailcap and found...

application/pdf: xpdf %s

... comparing it to other similar entries it looks like it
should be...

application/pdf; xpdf %s

... and when I make that change the complaints go away.

The package mailcap-2.0.1-1 is what I'm using and the
problem falls within a number of lines denoted as having
been changed by you guys.

Semper Fi, dudes.

Bruce Tong
zztong@laxmi.ev.net

Comment 1 Bill Nottingham 1999-08-13 14:41:59 UTC
fixed in mailcap-2.0.2-1, in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.